HOW TO INSTALL THE FIRMWARE TO THE SUPERNOVA and DLX IF YOU DONT HAVE WIFI

  • Date:1/12/2012

    1. Downloading FW from Pandigital’s hosted Internet server

    User can download FW file using the link:

    http://data1.pandigital.net:8080/Support/FW/Tablets/R80B455/IR80_S_AZ_W_A_A_01022012.zip

    2. Copy the FW update file onto a microSD card

    3. After the file has completely downloaded, remove the memory card from the card reader

    4. Turn your Pandigital device off

    5. Charge your eReader to 100% or FW update will not be successful

    6. Insert the memory card into your Pandigital device

    7. Press and hold the power button and the volume up key at the same time

    8. Once the Pandigial logo appears and the home now button lights up blue, then release only the POWER Button while still continuing to hold the volume up button

    9. Once the FW automation progression status bar appears, release the Volume up button

    10. The FW update is performed and the device restarts automatically

    During the update process, you should see the Android robot and update performance status on the screen. If the device started without displaying these turn the device off and repeat step 4 again.

    If you still cannot connect to Wi-Fi after the firmware update is complete, perform a factory reset through Settings>Privacy>Factory data reset, NOTE; After a factory reset you will need to re-set up your personalized data, account login information, and re-download media files.



    Like this post to subscribe to the topic.
  • NOTE: When coping the files onto the SD - DON'T EXTRACT the zip file. Leaving the package as a whole is the only way the file will download

  • The above file (IR80_S_AZ_W_A_A_01022012.zip )is specific to the Supernova DLX (notice the "AZ" for Amazon in the filename) and Pandigital does NOT recommend using it on the non DLX Supernovas. I am guessing that it probably won't create much of a problem but who knows... At any rate, it appears there is a new update for the Supernovas (non DLX) IR80_S_BN_W_A_A_11152011.zip (notice the "BN" for Barnes & Noble). I've run that update and I'm still waiting to see if it has fixed the WiFi issue, but it has not fixed the inability to unmount the SD card or it's ability to connect it to the computer as a mass storage device while the SD card is inserted. I'm getting ready to check out another update (probably a test version) to see what it will do.

  • I should clarify that Pandigital support was unable (or unwilling) to tell me if there was a "real" difference in the firmware versions other that the DLX version comes with the Kindle reader app preinstalled. I am uncertain if this means it does not have the Barnes & Nobles app installed or not.

  • The later firmware I was talking about seems to have no benefits I can immediately discern. As a matter of fact it APPEARS to be the same as the IR80_S_BN_W_A_A_11152011.zip version. I went thru the file and I can't find anything that leads me to believe it has any changes from the other. On the plus side, it doesn't appear to have bricked my Supernova or caused any odd problems... Still no unmounting for the SD card though... :-(

  • BRUCE GO TO SETTINGS>APPLICATION>MANAGE APPLICATIONS>SD CARD STORAGE >TAP UNMONT SD CARD

  • I follow the above steps and the FW animation begins "unpacking" only up to about 80 % then it restarts and shows that the correct version has been installed on the white startup page. But then it takes me to the password screen and it won't let me enter my password? The entire screen is locked up and then the screen goes dark and I can't get it to come back unless I hold down the power button and restart. Then I just end up at the same unresponsive passward stage. Could it be a bad app I downloaded? Any help would be great?

  • please post your question to the wall

  • I know how to unmount an SD card... As I said.. It doesn't work...

  • The file appears to no longer be there...the link doesn't work. I was so excited about getting a Supernova but what a bust. It connected to wifi fine the 1st day. Now, it will only enter a "connecting"/"disconnecting" loop.

  • I don't know if this will be helpful to anyone but I' ve had this pandigital supernova for a few years and never had a connection problem until we got a new modem. It won't connect with the new modem but still works fine with the old one. The new modem has a WEP button I had to push in order to connect the new tablet.The supernova has no way to communicate with that button. Anyway try an older moden, it might work.

  • when i try to run the fw update i only get the android guy with a triangel that has an ! in it any ideas?

  • My Supernova has shut down since I tried pulling a SD card while it was switched on. Does anyone think I might get it to boot from a firmware upgrade on a micro-SD? If so can anyone e-mail me the upgrade file since it is no longer available on-line? Any version would make me happy, since my tablet is bricked anyway. If I get it to work I will donate it to an older lady I do work for, as a training tool. Supernova please..........!

    Rusty Alexander

    BTW Bo, I also get that same screen right now - maybe we both need some external bootware?

  • I found the original firmware file on one of my stored SD cards. Loaded it and did the recovery process (power on holding down the volume key). Upgrade loaded (not so much a firmware upgrade as more in the way of a restore). Soon as it finished, the tablet returned to the same problem - white screen opening and closing repeatedly and no power down capability other than pulling the plug until battery depleted. Any ideas anyone.

    Bo, you may have more luck with this if you try again with the FW update - what version are you using?

  • I have a pandigital nova tablet, can't use wi-fi at this time, but tryed to connect to the pandigital download site with my desktop to get the new firmware update, ever time it says can't log onto this site? is there another site to get this download? whats up with the site that I can not connect to with my desktop.

  • Pandigital is no more.