FACTORY DATA RESET

  • THERE ARE TWO WAY TO DO THIS

    back up all file on your unit before doing this.

    1. GO TO SETTINGS>privacy>factory data reset

    2. IF YOUR UNIT LOCKS UP OR YOU CAN'T ACCESS THE MAIN SCREEN

    turn your unit off>hold the + volume tap and hit the power button the unit will look like its going to boot up but you will get an android screen with yellow letters> use the + volume button to scroll to factory data reset -- volume button to enter> follow the same steps to scroll to reboot unit.......Mark A.



    Like this post to subscribe to the topic.
  • if you do a factory reset then you have to re-install the firmware updates - correct?

  • no you dont

  • oh, OK, so the updates remain in place after the factory reset - good to know - thanks!

  • my unit won't turn on beyond pandigital screen, I tried this and what pops up is green writing on black screen for a second saying upgrading please wait then it turns off

  • also i don't have an sd card in it yet

  • if i do a factory reset will it have the apps that came on it? or will it go back to having nothing on it?

  • I get an exclamation mark and can't do anything

  • In using a Supernova DLX

  • I've tried this as well, and it doesn't get to the screen you are talking about. It keeps saying it is updating. For the most part, my kids are loving their Planets, except for the one who set a password and doesn't remember what it was! On hold for PD to see what else I can try to reset my Planet.

  • Apparently my unit is defective because even the factory reset is not working. I was on the PD line for 40 minutes, 32 of them on hold waiting for a live person. Lucky me, they escalated it to a level 2 person who will call back within 24 hours. They will probably call back when I'm not home! Starting to think maybe these things are junk.

  • if you have the Supernova, Nova, Star see the forun for the reset for these unit

    this one is for the planet

  • I also did not get the factory reset option. The Android screen with yellow type simpy goes through verifying an update, then reboots to the same state endless state of Pandigital screen trying to boot. With periodic black screen. Have tried with SD card in or out. Hope I haven't bricked this just trying the "simple" non-root Market install.

  • Once your to the Android screen with yellow type make sure you use the minus sign - on the volume control rocker to scroll down to the "restore to Factory" settings. My Planet did the same after installing the Android Marketplace and I thought CRAP it is broken now. Just remember if it is not a hardware issue you can fix it. Just need to figure out the correct process. After the Factory Restore I then did the Firmware Update. The folder is still on my SD card.

    I did not put Android Marketplace back on my Planet but I did move Google Maps back on to the Planet from the folder.

  • Thanks Jim. Once I get the Android screen with yellow, the plus or minus signs do nothing. It goes strait to mounting the last update zip finding...opening...verifying...and installing the update (an update which had already been done BTW) But I put my time in on the Pandigital support line (60 mins on hold...the last scary15 mins without hold music) and as I am in 90 days will get an RMA it looks like. Glad I didn't root or open the back of this thing!

  • Mel, Perhaps I was lucky with restoring this unit to it's factory settings. I don't need the Android Marketplace package that I think created my problem. So I did not put it back on the tablet although it is still in the G folder on my SD card. I wanted the Google Maps so I took that out of the folder and put it on the Planet, it works OK.

    Good luck to you with the replacement unit.

  • Thanks Jim, in retrospect, I'm wondering if it was just a coincedence. I was able to reboot 3-5 times after Market install before went went bad. A week ago it re-installed the 1219 update spontaneously on a reboot, which I thought was odd, but not sinister at the time...now I wonder if my update.zips were corrupt. First thing I'm going to do with new unit is back it up! And keep a copy of factory state ready to put on SD card. It appears to me that when the SD card is present it boots from that rather than internal.